Discussione:
datemi una speranza per Skype 4.3 su ubuntu 11.10
(troppo vecchio per rispondere)
mauro
2017-02-01 19:53:33 UTC
Permalink
Raw Message
Buonasera, ci ho provato recentemente e mi risulta impossibile da
installare: architettura errata (e i pacchetti sono multiarch),
dipendenza di qua, dipendenza di la, altolàchivalà....
So che occorrerebbe specificare esattamente quali messaggi di
impedimento appaiono sul terminale, ma secondo voi vale la pena
rincorrerli senza una certezza, cioè senza sapere se l'11.10 ci arriverà
mai ? Per questo spero di trovare qualcuno di voi che ci sia già passato
e che possa dirmi cosa fare evitando generalismi come "prova" "forse"
"al limite...", perchè ho fatto una giornata di prove con diverse
varianti di pacchetti che mi hanno solo fatto ammattire in tentativi
infruttuosi.
Avrete forse capito che non posso upgradare ad una distribuzione
successiva, e in ogni caso lo ribadisco.
Andrebbe bene, che so, un IM multicompatibile che includa anche Skype,
ma non ne ho trovati.
Grazie
--
"buon anno...e si fumi una sigaretta"
"no grazie me fanno gira' la testa"
"e va bene, se la fumi dopo i pasti"
"dopo i pasti di chi?"
GIulia
2017-02-01 21:24:37 UTC
Permalink
Raw Message
Buonasera, ci ho provato recentemente e mi risulta impossibile da installare: architettura errata (e i pacchetti sono multiarch), dipendenza di qua, dipendenza
Una domanda , perche 11.10 ?

Non riesci ad arrivare a una 14.04 ?

Giulia ----> (a 132 colonne)
mauro
2017-02-02 05:53:03 UTC
Permalink
Raw Message
Post by GIulia
Post by mauro
Buonasera, ci ho provato recentemente e mi risulta impossibile da
installare: architettura errata (e i pacchetti sono multiarch),
dipendenza di qua, dipendenza
Una domanda , perche 11.10 ?
Non riesci ad arrivare a una 14.04 ?
Giulia
---->
(a 132 colonne)
no, purtroppo.

Ho già la 16.04 su altro laptop, che upgraderò regolarmente quando sarà
il caso, ma su questo netbook la 11.10 rimarrà cosi.
--
"buon anno...e si fumi una sigaretta"
"no grazie me fanno gira' la testa"
"e va bene, se la fumi dopo i pasti"
"dopo i pasti di chi?"
Scroogle
2017-02-02 12:10:54 UTC
Permalink
Raw Message
Post by GIulia
Post by mauro
Buonasera, ci ho provato recentemente e mi risulta impossibile da
installare: architettura errata (e i pacchetti sono multiarch), dipendenza
di qua, dipendenza
Post by GIulia
Una domanda , perche 11.10 ?
Non riesci ad arrivare a una 14.04 ?
Giulia ---->
(a 132 colonne)
https://redtowers.org/txt/va.a.capo.dopo.72.colonne.txt
marmellata23
2017-02-02 03:04:36 UTC
Permalink
Raw Message
On Wed, 1 Feb 2017 20:53:33 +0100
Post by mauro
Buonasera, ci ho provato recentemente e mi risulta impossibile da
installare: architettura errata (e i pacchetti sono multiarch),
dipendenza di qua, dipendenza di la, altolàchivalà....
So che occorrerebbe specificare esattamente quali messaggi di
impedimento appaiono sul terminale, ma secondo voi vale la pena
rincorrerli senza una certezza, cioè senza sapere se l'11.10 ci
arriverà mai ? Per questo spero di trovare qualcuno di voi che ci sia
<cut>

Che architettura hai? Per amd64 e' complicato (non impossibile), skype
4.3 e' un programma 32 bit e devi installare le dipendenze a 32 bit
(ad esempio "sudo apt-get install pacchetto.deb:i386"). Al tempo della
11.10 c'era ancora il sistema transitorio delle librerie multiarch. Se
hai architettura x86 dovresti riuscire con una installazione manuale
(comunque non canonica in ubuntu). Io ho fatto dei pacchetti di skype
4.3 in puppy (anche per vecchie versioni di puppy) e potrei aiutarti.
Occorrono solo le librerie libqt4 con libqtwebkit che trovi nei
repository e il pacchetto originale di skype 4.3 tar.bz2 che scarichi
dal sito di skype (credo che esista anche un pacchetto deb che puoi
installare con dpkg -i). Ma se vuoi un singolo pacchetto facile da
installare credo non esista.
--
marmellata23 <***@yahoo.it>
mauro
2017-02-02 05:59:14 UTC
Permalink
Raw Message
Post by marmellata23
On Wed, 1 Feb 2017 20:53:33 +0100
Post by mauro
Buonasera, ci ho provato recentemente e mi risulta impossibile da
installare: architettura errata (e i pacchetti sono multiarch),
dipendenza di qua, dipendenza di la, altolàchivalà....
So che occorrerebbe specificare esattamente quali messaggi di
impedimento appaiono sul terminale, ma secondo voi vale la pena
rincorrerli senza una certezza, cioè senza sapere se l'11.10 ci
arriverà mai ? Per questo spero di trovare qualcuno di voi che ci sia
<cut>
Che architettura hai? Per amd64 e' complicato (non impossibile), skype
4.3 e' un programma 32 bit e devi installare le dipendenze a 32 bit
(ad esempio "sudo apt-get install pacchetto.deb:i386"). Al tempo della
11.10 c'era ancora il sistema transitorio delle librerie multiarch. Se
hai architettura x86 dovresti riuscire con una installazione manuale
(comunque non canonica in ubuntu). Io ho fatto dei pacchetti di skype
4.3 in puppy (anche per vecchie versioni di puppy) e potrei aiutarti.
Occorrono solo le librerie libqt4 con libqtwebkit che trovi nei
repository e il pacchetto originale di skype 4.3 tar.bz2 che scarichi
dal sito di skype (credo che esista anche un pacchetto deb che puoi
installare con dpkg -i). Ma se vuoi un singolo pacchetto facile da
installare credo non esista.
quello che indichi è molto interessante, impegnarmi non mi spaventa
purchè guidato da chi sa quello che dice.
Dal sito Skype per linux trovo un pacchetto 32 bit per ubuntu 10.04, due
pacchetti .deb multiarch e mi sembra un altro x Fedora 7 , non ho visto
il tar.bz2
Ho architettura amd64.
Ho già fatto da terminale "sudo apt-get install pacchetto.deb:i386" ma
dopo aver lavorato un po' risponde con un'installazione interrotta per
mancanza di alcune librerie, se sei disponibile riprovo e ti riporto
l'output.
Grazie 1000
--
"buon anno...e si fumi una sigaretta"
"no grazie me fanno gira' la testa"
"e va bene, se la fumi dopo i pasti"
"dopo i pasti di chi?"
Giulia
2017-02-02 07:12:58 UTC
Permalink
Raw Message
Ho già fatto da terminale "sudo apt-get install pacchetto.deb:i386" ma dopo aver lavorato un po' risponde con un'installazione
interrotta per mancanza di alcune librerie.
La 11.10 non ha piu i repository online , devi utilizzare i repository archivio,
stai gia utilizzandoli ?

Comunque se fossi in te perderei il mio tempo per aggiornarla alla 12.04.5 almeno,
per quante personalizzazioni tu possa avere fatto sono due distribuzioni praticamente identiche
ma nella seconda hai ancora il pieno supporto.

Giulia
Ammammata
2017-02-02 07:29:42 UTC
Permalink
Raw Message
Il giorno Thu 02 Feb 2017 08:12:58a, *Giulia* ha inviato su
Post by Giulia
Comunque se fossi in te perderei il mio tempo per aggiornarla alla
12.04.5 almeno, per quante personalizzazioni tu possa avere fatto sono
due distribuzioni praticamente identiche ma nella seconda hai ancora
il pieno supporto.
non per molto

Version Code name Release date Supported until
12.04 LTS Precise Pangolin 2012-04-26 2017-04-26
Address :
<https://en.wikipedia.org/wiki/Ubuntu_(operating_system)#Releases>

tra tre mesi la dismettono
--
/-\ /\/\ /\/\ /-\ /\/\ /\/\ /-\ T /-\
-=- -=- -=- -=- -=- -=- -=- -=- - -=-
Post by Giulia
http://www.bb2002.it :) <<<<<
........... [ al lavoro ] ...........
Scroogle
2017-02-02 12:11:13 UTC
Permalink
Raw Message
Post by Giulia
Post by mauro
Ho già fatto da terminale "sudo apt-get install pacchetto.deb:i386" ma
dopo aver lavorato un po' risponde con un'installazione
Post by Giulia
Post by mauro
interrotta per mancanza di alcune librerie.
La 11.10 non ha piu i repository online , devi utilizzare i repository archivio,
stai gia utilizzandoli ?
Comunque se fossi in te perderei il mio tempo per aggiornarla alla 12.04.5 almeno,
per quante personalizzazioni tu possa avere fatto sono due distribuzioni
praticamente identiche
Post by Giulia
ma nella seconda hai ancora il pieno supporto.
Giulia
https://redtowers.org/txt/va.a.capo.dopo.72.colonne.txt
mauro
2017-02-03 05:59:27 UTC
Permalink
Raw Message
Post by Giulia
Post by mauro
Ho già fatto da terminale "sudo apt-get install pacchetto.deb:i386" ma
dopo aver lavorato un po' risponde con un'installazione
interrotta per mancanza di alcune librerie.
La 11.10 non ha piu i repository online , devi utilizzare i repository archivio,
stai gia utilizzandoli ?
si
Post by Giulia
Comunque se fossi in te perderei il mio tempo per aggiornarla alla 12.04.5 almeno,
in questo momento ho solo necessità di risolvere questa situazione, se
riesco ad upgradare a 12.04.05 la risolvo ?

Sto usando una distribuzione Wubi in Win 10
Post by Giulia
per quante personalizzazioni tu possa avere fatto sono due distribuzioni
praticamente identiche
ma nella seconda hai ancora il pieno supporto.
Giulia
--
"buon anno...e si fumi una sigaretta"
"no grazie me fanno gira' la testa"
"e va bene, se la fumi dopo i pasti"
"dopo i pasti di chi?"
Giulia
2017-02-03 07:08:01 UTC
Permalink
Raw Message
in questo momento ho solo necessità di risolvere questa situazione, se riesco ad upgradare a 12.04.05 la risolvo ?
Siccome a me e' sempre bastato fare un apt-get install skype e tutto ha sempre funzionato direi proprio di si
a meno di casini profondi nella tua installazione.


Giulia
Scroogle
2017-02-03 08:26:47 UTC
Permalink
Raw Message
Post by Giulia
Post by mauro
in questo momento ho solo necessità di risolvere questa situazione, se
riesco ad upgradare a 12.04.05 la risolvo ?
Post by Giulia
Siccome a me e' sempre bastato fare un apt-get install skype e tutto ha sempre
funzionato direi proprio di si
Post by Giulia
a meno di casini profondi nella tua installazione.
Giulia
https://redtowers.org/txt/va.a.capo.dopo.72.colonne.txt
mauro
2017-02-03 19:40:35 UTC
Permalink
Raw Message
Post by Giulia
Post by mauro
in questo momento ho solo necessità di risolvere questa situazione, se
riesco ad upgradare a 12.04.05 la risolvo ?
Siccome a me e' sempre bastato fare un apt-get install skype e tutto ha
sempre funzionato direi proprio di si
a meno di casini profondi nella tua installazione.
Giulia
quali casini profondi, la mia installazione (e successive
personalizzazioni) è un orologio svizzero talmente efficiente che è
proprio perchè temo contaminazioni e mosse sbagliate che la conserverei
così.
Ma sta cosa di skype ininstallabile mi sta dando talmente fastidio che
un salto nel buio lo tenterei.
Quindi, hai consigli o guide su come procedere da 11.10 a 12.04.05 ?
sulle varie guide sto trovando solo come procedere da quella di partenza
a quella più recente, non è quello che voglio.
E, ripeto, sto usando una distribuzione Wubi.
Grazie
--
"buon anno...e si fumi una sigaretta"
"no grazie me fanno gira' la testa"
"e va bene, se la fumi dopo i pasti"
"dopo i pasti di chi?"
mauro
2017-02-05 11:15:41 UTC
Permalink
Raw Message
Post by mauro
Post by Giulia
Siccome a me e' sempre bastato fare un apt-get install skype e tutto ha
sempre funzionato direi proprio di si
Giulia
Quindi, hai consigli o guide su come procedere da 11.10 a 12.04.05 ?
sulle varie guide sto trovando solo come procedere da quella di partenza
a quella più recente, non è quello che voglio.
Grazie
.....sedotto e abbandonato....

mi ero pure scaricato la iso Alternate DVD della 12.04.5
--
"buon anno...e si fumi una sigaretta"
"no grazie me fanno gira' la testa"
"e va bene, se la fumi dopo i pasti"
"dopo i pasti di chi?"
marmellata23
2017-02-02 08:39:03 UTC
Permalink
Raw Message
On Thu, 2 Feb 2017 06:59:14 +0100
Post by mauro
Post by marmellata23
On Wed, 1 Feb 2017 20:53:33 +0100
Post by mauro
Buonasera, ci ho provato recentemente e mi risulta impossibile da
installare: architettura errata (e i pacchetti sono multiarch),
dipendenza di qua, dipendenza di la, altolàchivalà....
So che occorrerebbe specificare esattamente quali messaggi di
impedimento appaiono sul terminale, ma secondo voi vale la pena
rincorrerli senza una certezza, cioè senza sapere se l'11.10 ci
arriverà mai ? Per questo spero di trovare qualcuno di voi che ci sia
<cut>
Che architettura hai? Per amd64 e' complicato (non impossibile),
skype 4.3 e' un programma 32 bit e devi installare le dipendenze a
32 bit (ad esempio "sudo apt-get install pacchetto.deb:i386"). Al
tempo della 11.10 c'era ancora il sistema transitorio delle
librerie multiarch. Se hai architettura x86 dovresti riuscire con
una installazione manuale (comunque non canonica in ubuntu). Io ho
fatto dei pacchetti di skype 4.3 in puppy (anche per vecchie
versioni di puppy) e potrei aiutarti. Occorrono solo le librerie
libqt4 con libqtwebkit che trovi nei repository e il pacchetto
originale di skype 4.3 tar.bz2 che scarichi dal sito di skype
(credo che esista anche un pacchetto deb che puoi installare con
dpkg -i). Ma se vuoi un singolo pacchetto facile da installare
credo non esista.
Dal sito Skype per linux trovo un pacchetto 32 bit per ubuntu 10.04,
due pacchetti .deb multiarch e mi sembra un altro x Fedora 7 , non ho
visto il tar.bz2
Il tar.bz2 e' quello indicato con Dynamic.
Post by mauro
Ho architettura amd64.
Sei nel caso peggiore. Devi abilitare i repository archive che non so
se sono disponibili (una volta l'ho fatto per una vecchia installazione
di lucid). Poi segui questa guida:

http://www.ubuntubuzz.com/2011/10/fixing-skype-error-in-ubuntu-1110.html

Di piu' non mi sento di dirti perche' quello che faccio su ubuntu non
e' standard e non e' consigliato.
--
marmellata23 <***@yahoo.it>
Alessandro Pellizzari
2017-02-02 10:23:22 UTC
Permalink
Raw Message
Post by mauro
Buonasera, ci ho provato recentemente e mi risulta impossibile da
installare: architettura errata (e i pacchetti sono multiarch),
dipendenza di qua, dipendenza di la, altolàchivalà....
Se non ricordo male Skype ha cambiato protocollo di autenticazione meno
di 2 anni fa, quindi se il pacchetto che hai è più vecchio (non credo
forniscano ancora pacchetti per una distro di 5 anni fa), anche se
riesci a farlo girare non riusciresti a fare login.

Io avevo problemi con una Ubuntu 14.04...

A meno che non abbiano fixato nel frattempo.

Bye.
mauro
2017-02-02 20:09:56 UTC
Permalink
Raw Message
Post by Alessandro Pellizzari
Post by mauro
Buonasera, ci ho provato recentemente e mi risulta impossibile da
installare: architettura errata (e i pacchetti sono multiarch),
dipendenza di qua, dipendenza di la, altolàchivalà....
Se non ricordo male Skype ha cambiato protocollo di autenticazione meno
di 2 anni fa, quindi se il pacchetto che hai è più vecchio (non credo
forniscano ancora pacchetti per una distro di 5 anni fa), anche se
riesci a farlo girare non riusciresti a fare login.
Io avevo problemi con una Ubuntu 14.04...
A meno che non abbiano fixato nel frattempo.
Bye.
si ho visto, ho installato una 4.1 ancora disponibile che al login dice
che non trova il server
--
"buon anno...e si fumi una sigaretta"
"no grazie me fanno gira' la testa"
"e va bene, se la fumi dopo i pasti"
"dopo i pasti di chi?"
Loading...