Discussione:
Firefox su 10.04.4 lts
(troppo vecchio per rispondere)
blueprince
2016-07-02 21:52:25 UTC
Permalink
Raw Message
Cari esperti,
uso da vari anni ubuntu 10.04.4 Lts e, per le mie esigenze, lo trovo
soddisfacente. Purtroppo non è più supportato e non posso aggiornare i
programmi. Così mi trovo in difficoltà nell'aggiornamento del browser
Firefox. Attualmente ho installato la versione 20 e ho scaricato dal sito la
47.1. Purtroppo non riesco a installarla. Ho spacchettato il file tar gz2 ma
non so come procedere. Potete aiutarmi? Grazie.
mauro
2016-07-03 07:12:15 UTC
Permalink
Raw Message
Post by blueprince
Cari esperti,
uso da vari anni ubuntu 10.04.4 Lts e, per le mie esigenze, lo trovo
soddisfacente. Purtroppo non è più supportato e non posso aggiornare i
programmi. Così mi trovo in difficoltà nell'aggiornamento del browser
Firefox. Attualmente ho installato la versione 20 e ho scaricato dal sito la
47.1. Purtroppo non riesco a installarla. Ho spacchettato il file tar gz2 ma
non so come procedere. Potete aiutarmi? Grazie.
https://help.ubuntu.com/community/FirefoxNewVersion/MozillaBuilds
("manual installation" in inglese)

oppure una sintetica spiegazione in italiano tratta da html.it.
In ogni caso bisogna avere l'accortezza di selezionare la versione
giusta per il proprio sistema cioè amd64 per i sistemi 64 bit o x86 per
quelli a 32, altrimenti quella sbagliata non funzionerà :

La prima operazione da compiere, come nel caso dell’installazione in
Windows, è quella di recarsi sul sito ufficiale del progetto e scaricare
il file compresso nella lingua desiderata, scegliendo ovviamente la
versione destinata ad un utilizzo in ambienti operativi Linux. Fatto
ciò, apriamo il terminale e spostiamoci nella directory in cui è stato
scaricato il file, attraverso il comando cd. Fatto ciò, scompattiamo il
file compresso tramite il comando tar –jxvf firefox-*.tar.bz2 e notiamo
la creazione di una nuova directory chiamata firefox. Volendo è
possibile avviare già il browser, spostandosi nella directory citata con
cd firefox e digitando ./firefox, ma un’operazione raccomandata è quella
di spostare tutti i file in una directory apposita, ad esempio /opt. Per
fare ciò, digitiamo mv firefox /opt/firefox, e quindi per avviare
Firefox basterà lanciare il comando /opt/firefox/firefox &.
--
"buon anno...e si fumi una sigaretta"
"no grazie me fanno gira' la testa"
"e va bene, se la fumi dopo i pasti"
"dopo i pasti di chi?"
marmellata23
2016-07-03 09:37:35 UTC
Permalink
Raw Message
On Sun, 3 Jul 2016 09:12:15 +0200
Post by mauro
Post by blueprince
Cari esperti,
uso da vari anni ubuntu 10.04.4 Lts e, per le mie esigenze, lo trovo
soddisfacente. Purtroppo non è più supportato e non posso
aggiornare i programmi. Così mi trovo in difficoltà
nell'aggiornamento del browser Firefox. Attualmente ho installato
la versione 20 e ho scaricato dal sito la 47.1. Purtroppo non
riesco a installarla. Ho spacchettato il file tar gz2 ma non so
come procedere. Potete aiutarmi? Grazie.
https://help.ubuntu.com/community/FirefoxNewVersion/MozillaBuilds
("manual installation" in inglese)
Le ultime versioni di firefox usano come dipendenza gtk3 e non piu'
gtk2: qualcuno sa se in lucid sono installabili queste dipendenze?
--
marmellata23 <***@yahoo.it>
marmellata23
2016-07-03 12:44:52 UTC
Permalink
Raw Message
On Sun, 3 Jul 2016 11:37:35 +0200
Post by marmellata23
On Sun, 3 Jul 2016 09:12:15 +0200
Post by mauro
Post by blueprince
Cari esperti,
uso da vari anni ubuntu 10.04.4 Lts e, per le mie esigenze, lo
trovo soddisfacente. Purtroppo non è più supportato e non posso
aggiornare i programmi. Così mi trovo in difficoltà
nell'aggiornamento del browser Firefox. Attualmente ho installato
la versione 20 e ho scaricato dal sito la 47.1. Purtroppo non
riesco a installarla. Ho spacchettato il file tar gz2 ma non so
come procedere. Potete aiutarmi? Grazie.
https://help.ubuntu.com/community/FirefoxNewVersion/MozillaBuilds
("manual installation" in inglese)
Le ultime versioni di firefox usano come dipendenza gtk3 e non piu'
gtk2: qualcuno sa se in lucid sono installabili queste dipendenze?
Ho trovato questo:

http://askubuntu.com/questions/234273/installing-libgtk-3-dev-on-ubuntu-10-04

Quindi la 10.04 si ferma a firefox 45.01 esr oppure si puo' ricorrere
ad alternative come palemoon.
--
marmellata23 <***@yahoo.it>
blueprince
2016-07-06 14:23:15 UTC
Permalink
Raw Message
"marmellata23" <***@yahoo.it> ha scritto nel messaggio
Quindi la 10.04 si ferma a firefox 45.01 esr oppure si puo' ricorrere
ad alternative come palemoon.

Ho installato la 45.01.
Per ora mi trovo bene. :-)
mauro
2016-07-03 17:36:37 UTC
Permalink
Raw Message
Post by marmellata23
On Sun, 3 Jul 2016 09:12:15 +0200
Le ultime versioni di firefox usano come dipendenza gtk3 e non piu'
gtk2: qualcuno sa se in lucid sono installabili queste dipendenze?
per quello che ho fatto io con la Ubuntu 11.10 amd64, una volta
installata una versione abbastanza recente di Firefox, agli
aggiornamenti ci pensa lui (Firefox) e non fa problemi di dipendenze
--
"buon anno...e si fumi una sigaretta"
"no grazie me fanno gira' la testa"
"e va bene, se la fumi dopo i pasti"
"dopo i pasti di chi?"
GIulia
2016-07-03 16:47:45 UTC
Permalink
Raw Message
Post by blueprince
Cari esperti,
uso da vari anni ubuntu 10.04.4 Lts e, per le mie esigenze, lo trovo
soddisfacente.
Che problematiche ti comprta aggiornare a 16.04 LTS , ne fai un utilizzo desktop suppongo?
Qualche remora su unity? problemi di risorse hardware?
Post by blueprince
Purtroppo non è più supportato e non posso aggiornare i
programmi. Così mi trovo in difficoltà nell'aggiornamento del browser
Quindi non e' piu' tanto soddisfacente!
Post by blueprince
Firefox. Attualmente ho installato la versione 20 e ho scaricato dal sito la
47.1. Purtroppo non riesco a installarla. Ho spacchettato il file tar gz2 ma
non so come procedere. Potete aiutarmi? Grazie.
Aggiorna tutto a 16.04 o se proprio hai qualcosa che funziona solo senza systemd a 14.04 + backport kernel xenial lts.
Parliamo di una macchiona x86 o amd64 ?

Giulia
meddix on UbuWIN
2016-07-04 05:23:27 UTC
Permalink
Raw Message
Post by GIulia
Che problematiche ti comprta aggiornare a 16.04 LTS
ne posso fornire io una?? non mi installa alcune procedure es non riesco
ad installare le stampanti epson... cosa che faccio con versioni
precedenti o con suse....
GIulia
2016-07-04 08:24:20 UTC
Permalink
Raw Message
Post by GIulia
Che problematiche ti comprta aggiornare a 16.04 LTS
ne posso fornire io una?? non mi installa alcune procedure es non riesco ad installare le stampanti epson... cosa che faccio con versioni precedenti o con suse....
Cosa e' cambiato in cups da 10.04 a 16.04 ?

Giulia
meddix on UbuWIN
2016-07-04 13:25:39 UTC
Permalink
Raw Message
Post by GIulia
Post by meddix on UbuWIN
Post by GIulia
Che problematiche ti comprta aggiornare a 16.04 LTS
ne posso fornire io una?? non mi installa alcune procedure es non
riesco ad installare le stampanti epson... cosa che faccio con
versioni precedenti o con suse....
Cosa e' cambiato in cups da 10.04 a 16.04 ?
Giulia
no mi riferivo a notizie come questa:
http://www.lffl.org/2016/04/ubuntu-16-04-problemi-software-terzi.html
GIulia
2016-07-05 10:56:57 UTC
Permalink
Raw Message
Post by GIulia
Post by meddix on UbuWIN
Post by GIulia
Che problematiche ti comprta aggiornare a 16.04 LTS
ne posso fornire io una?? non mi installa alcune procedure es non
riesco ad installare le stampanti epson... cosa che faccio con
versioni precedenti o con suse....
Cosa e' cambiato in cups da 10.04 a 16.04 ?
Giulia
no mi riferivo a notizie come questa: http://www.lffl.org/2016/04/ubuntu-16-04-problemi-software-terzi.html
Siccome a linea di comando funziona sembrerebbe un problema di quello zozzo di untity/gnome 3,
ovviamente per una persona che parte da 10.04 consigliere sicuramente o mate o mint come ragionevole aggiornamento!!

Giulia
Scroogle
2017-02-01 15:39:37 UTC
Permalink
Raw Message
Post by GIulia
Post by GIulia
Post by meddix on UbuWIN
Post by GIulia
Che problematiche ti comprta aggiornare a 16.04 LTS
ne posso fornire io una?? non mi installa alcune procedure es non
riesco ad installare le stampanti epson... cosa che faccio con
versioni precedenti o con suse....
Cosa e' cambiato in cups da 10.04 a 16.04 ?
Giulia
no mi riferivo a notizie come questa: http://www.lffl.org/2016/04/ubuntu-16-
04-problemi-software-terzi.html
Post by GIulia
Siccome a linea di comando funziona sembrerebbe un problema di quello zozzo di
untity/gnome 3,
Post by GIulia
ovviamente per una persona che parte da 10.04 consigliere sicuramente o mate o
mint come ragionevole aggiornamento!!
Post by GIulia
Giulia
https://redtowers.org/txt/va.a.capo.dopo.72.colonne.txt
Scroogle
2017-02-01 15:39:58 UTC
Permalink
Raw Message
Post by GIulia
Post by blueprince
Cari esperti,
uso da vari anni ubuntu 10.04.4 Lts e, per le mie esigenze, lo trovo
soddisfacente.
Che problematiche ti comprta aggiornare a 16.04 LTS , ne fai un utilizzo desktop suppongo?
Qualche remora su unity? problemi di risorse hardware?
Post by blueprince
Purtroppo non è più supportato e non posso aggiornare i
programmi. Così mi trovo in difficoltà nell'aggiornamento del browser
Quindi non e' piu' tanto soddisfacente!
Post by blueprince
Firefox. Attualmente ho installato la versione 20 e ho scaricato dal sito la
47.1. Purtroppo non riesco a installarla. Ho spacchettato il file tar gz2 ma
non so come procedere. Potete aiutarmi? Grazie.
Aggiorna tutto a 16.04 o se proprio hai qualcosa che funziona solo senza
systemd a 14.04 + backport kernel xenial lts.
Post by GIulia
Parliamo di una macchiona x86 o amd64 ?
Giulia
https://redtowers.org/txt/va.a.capo.dopo.72.colonne.txt

Alessandro Pellizzari
2016-07-04 09:21:47 UTC
Permalink
Raw Message
Post by blueprince
uso da vari anni ubuntu 10.04.4 Lts e, per le mie esigenze, lo trovo
soddisfacente.
La 10.04 è fuori supporto da oltre un anno. Stai rischiando abbastanza
grosso a collegarti in Internet con un S.O. così vecchio.

Io aggiornerei tutto il S.O.

Bye.
blueprince
2016-07-06 14:20:20 UTC
Permalink
Raw Message
Post by Alessandro Pellizzari
Io aggiornerei tutto il S.O.
Ho un hardware limitato ed esigenze elementari. Faccio un po' di
navigazione, no porno, qualche volta 1, 2 volte l'anno uso torrent.
Qui puoi vedere le caratteristiche del mio pc.

http://it.tinypic.com/r/119b72q/9
Loading...